View Issue Details

IDProjectCategoryView StatusLast Update
0000028The Underworld[All Projects] Bugpublic2019-10-14 04:16
ReporterNotAWarCrimeAssigned To 
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformMobile / APKOS.OS Version.
Product Versionr37.01 
Target VersionFixed in Version 
Summary0000028: Can't login
Description

Every time I attempt to login, it says "Can't login with these parameters" despite me inputting my username and password correctly

Tagssoftlock

Activities

NotAWarCrime

2019-09-09 17:19

reporter  

SkyCorp

2019-09-09 18:55

administrator   ~0000041

Please try resetting your password on the website

SkyCorp

2019-10-14 04:16

administrator   ~0000058

Haven't heard anything back in the past month so I assume you got it working -- but if not let me know :)

Issue History

Date Modified Username Field Change
2019-09-09 17:19 NotAWarCrime New Issue
2019-09-09 17:19 NotAWarCrime Tag Attached: softlock
2019-09-09 17:19 NotAWarCrime File Added: Screenshot_20190909-181741.png
2019-09-09 18:55 SkyCorp Status new => feedback
2019-09-09 18:55 SkyCorp Note Added: 0000041
2019-10-14 04:16 SkyCorp Status feedback => closed
2019-10-14 04:16 SkyCorp Resolution open => unable to reproduce
2019-10-14 04:16 SkyCorp Note Added: 0000058