View Issue Details

IDProjectCategoryView StatusLast Update
0000022The Underworld[All Projects] Bugpublic2019-09-08 22:25
ReporterBlakLiteAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformSWFOS.OS Version.
Product Versionr37.01 
Target VersionFixed in Version 
Summary0000022: Passing the Desert
Description

Chapter 6 contains multiple bugs that have, so far, made it nearly impossible to clear it. First, Hanako can't steer the player towards the camp. She will be pleased with the player for going in a random straight line, but then get angry when they try to change direction at the inevitable dead-end. Multiple attempts had her steering the player in opposite directions.

Second, there are frequent instances when all option buttons except "Inventory" and "Wait" are missing, blocking off all progress and forcing a restart. This happens most commonly when the player character is impregnated and forced to lay, but their Lust is too low to allow the "Masturbate" option. It can also happen at seemingly random times, regardless or the player's Lust, breast size, or belly size.

Speaking of breast size, despite the text saying otherwise, F-cup or G-cup breasts do not gradually arouse the player as they normally do outside of this section. If they did, it might help avoid the issue stated in the previous paragraph. As it is, the player Lust only increases whenever their cup size increases, which can only happen until their breasts reach G-cups.

Steps To Reproduce

So far, I've had no luck avoiding these issues, so I have no idea how anyone couldn't encounter them.

TagsCh6: Dinoian Desert, Missing Text, softlock

Relationships

duplicate of 0000021 closed Passing the Desert 

Activities

SkyCorp

2019-09-08 22:25

administrator   ~0000033

Duplicate submission of 0000021

Issue History

Date Modified Username Field Change
2019-09-08 17:46 BlakLite New Issue
2019-09-08 17:46 BlakLite Tag Attached: Ch6: Dinoian Desert
2019-09-08 17:46 BlakLite Tag Attached: Missing Text
2019-09-08 17:46 BlakLite Tag Attached: softlock
2019-09-08 22:25 SkyCorp Status new => closed
2019-09-08 22:25 SkyCorp Resolution open => duplicate
2019-09-08 22:25 SkyCorp Note Added: 0000033
2019-09-08 22:25 SkyCorp Relationship added duplicate of 0000021