View Issue Details

IDProjectCategoryView StatusLast Update
0000029The Underworld[All Projects] Bugpublic2019-09-16 04:15
ReporterCuteMoonWolfieAssigned To 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionfixed 
PlatformSWFOS.OS Version.
Product Versionr38 
Target VersionFixed in Versionr39 
Summary0000029: Load error
Description

Upon attempting to load my save that's just after becoming part of the Whoredra, the following text appears as an error:
"Could not load savefile!

Error during load:

Could not find entity who player is addicted to cum for"

Steps To Reproduce

I'd guess that if you saved immediately after becoming part of the Whoredra (I think the earliest opportunity is after you're renamed to "Cream"), it would probably reproduce the error.

TagsNo tags attached.

Activities

CuteMoonWolfie

2019-09-12 01:35

reporter   ~0000048

Trying again immediately after gives some different text (in attached image)



Screenshot (1709).png (42,852 bytes)
Screenshot (1709).png (42,852 bytes)

SkyCorp

2019-09-16 04:15

administrator   ~0000051

Thanks for the bug report!

This bug happens whenever you save the game before visiting Anica, close the game, and load the new save (somewhat rare since you'd normally travel through her area given its central location.)

It is now fixed in the next build.

Issue History

Date Modified Username Field Change
2019-09-12 01:33 CuteMoonWolfie New Issue
2019-09-12 01:35 CuteMoonWolfie File Added: Screenshot (1709).png
2019-09-12 01:35 CuteMoonWolfie Note Added: 0000048
2019-09-16 04:08 SkyCorp Status new => confirmed
2019-09-16 04:15 SkyCorp Status confirmed => closed
2019-09-16 04:15 SkyCorp Resolution open => fixed
2019-09-16 04:15 SkyCorp Fixed in Version => r39
2019-09-16 04:15 SkyCorp Note Added: 0000051