View Issue Details

IDProjectCategoryView StatusLast Update
0000031The Underworld[All Projects] Bugpublic2021-08-14 00:29
ReporterSkyCorpAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Versionr41.3 
Summary0000031: Whoredra clothing can loop infinitely on oversized penis/belly
Description
Whoredra vs Clothing: The Whoredra's clothing nitpicks (either variant) may potentially loop when clothes get automatically destroyed (such as an oversized penis ripping through lower garments, or oversized belly ripping through upper garments, etc.) or voluntarily dropped. Not sure how feasible it would be, but anatomy that auto-destroys clothing should probably be left out of the Whoredra's clothing check or the clothing should be impervious to breaking when attaining the Whordra's attributes. Dropping the clothing would present a potential issue with filling a room up with a number of dropped clothing. (Perhaps the Whoredra can pick up any dropped clothing? But I am aware that may require specific checks to be put in place that may or may not be supported.)
Tagssoftlock, Whoredra

Activities

SkyCorp

2021-08-14 00:29

administrator   ~0000110

Fixed -- Whoredra will not attempt to wear clothes in slots that would immediately burst due to horsecock or too large belly

Issue History

Date Modified Username Field Change
2019-09-21 09:28 SkyCorp New Issue
2019-09-21 09:28 SkyCorp Tag Attached: Whoredra
2019-09-21 09:31 SkyCorp Status new => acknowledged
2019-09-21 09:31 SkyCorp Tag Attached: softlock
2019-09-21 09:32 SkyCorp Severity minor => major
2021-08-14 00:29 SkyCorp Status acknowledged => closed
2021-08-14 00:29 SkyCorp Resolution open => fixed
2021-08-14 00:29 SkyCorp Fixed in Version => r41.3
2021-08-14 00:29 SkyCorp Note Added: 0000110