View Issue Details

IDProjectCategoryView StatusLast Update
0000032The Underworld[All Projects] Bugpublic2021-08-16 22:59
ReporterSkyCorpAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Versionr41.3 
Summary0000032: Whoredra gets stuck in farm
Description

Any time Whoredra gets stuck pathing, should probably teleport out or give up

Whoredra vs Farm: Trying to backtrack to the farm as the Whoredra becomes difficult when one of the heads takes over the body as the player character can end up stuck at the Farm's gate because the head is controlling the hands (and I assume this is a potential issue on manual gates for any other area in the game as well) and will not revert control to the player since the head has not been satisfied. I suggest allowing the Whoredra to automatically open manual gates if the gates are already unlocked.
Tagssoftlock, Whoredra

Activities

SkyCorp

2021-08-16 22:58

administrator   ~0000114

Fixed -- pathfinding now considers farmgate as impassible

Issue History

Date Modified Username Field Change
2019-09-21 09:29 SkyCorp New Issue
2019-09-21 09:29 SkyCorp Tag Attached: Whoredra
2019-09-21 09:32 SkyCorp Tag Attached: softlock
2019-09-21 09:32 SkyCorp Severity minor => major
2019-09-21 09:32 SkyCorp Status new => acknowledged
2021-08-16 22:58 SkyCorp Status acknowledged => closed
2021-08-16 22:58 SkyCorp Resolution open => fixed
2021-08-16 22:58 SkyCorp Note Added: 0000114
2021-08-16 22:59 SkyCorp Fixed in Version => r41.3