View Issue Details

IDProjectCategoryView StatusLast Update
0000039The Underworld[All Projects] Bugpublic2019-10-14 04:44
ReporterSkyCorpAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Versionr38 
Target VersionFixed in Version 
Summary0000039: Photo possibly not spawning after scene
Description

Jacques00 reports that on 38, the photo does not seem to be spawning after being used by the shark against the glass

The scene did include the part where the staff takes the photo, however, I have never seen the item during my current playthrough (though I do remember seeing it in a previous playthough)--I am not sure what is preventing it from spawning, if anything. Combat loss or masturbation with that shark just doesn't spawn it despite having the photo-for-the-gift-shop blurb, and I've tried multiple times during the same playthough with anywhere between 0 to 100 in acceptance level.
TagsCh7: Aquatic Aquarium

Activities

SkyCorp

2019-10-14 04:44

administrator   ~0000059

Tested on r38 and photo spawned ok in the gift shop after losing to shark by the aquarium glass.

Issue History

Date Modified Username Field Change
2019-09-29 06:43 SkyCorp New Issue
2019-09-29 06:43 SkyCorp Tag Attached: Ch7: Aquatic Aquarium
2019-09-29 06:44 SkyCorp Status new => acknowledged
2019-10-14 04:39 SkyCorp Product Version r39 => r38
2019-10-14 04:39 SkyCorp Description Updated View Revisions
2019-10-14 04:44 SkyCorp Status acknowledged => closed
2019-10-14 04:44 SkyCorp Resolution open => unable to reproduce
2019-10-14 04:44 SkyCorp Note Added: 0000059