View Issue Details

IDProjectCategoryView StatusLast Update
0000045The Underworld[All Projects] Bugpublic2020-03-16 00:45
ReporterBlakLiteAssigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
PlatformSWFOS.OS Version.
Product Versionr38 
Target VersionFixed in Versionr40 
Summary0000045: Whale Show Typo
Description

There seems to be some missing text in the Whale Show text. Here is how one paragraph currently reads:

"You quickly comply, exposing your sex to her. You feel her clamoring over your huge thighs and As it sinks into you, you let out a loud happy moan, and start to squirm a bit. The trainer quickly scrambles off of you before you move too much."

The second sentence seems to be missing a large portion.

TagsNo tags attached.

Activities

SkyCorp

2019-10-30 07:33

administrator   ~0000060

Thanks for the bug report -- looks like something is missing there! I'll check it out :)

SkyCorp

2020-02-26 03:57

administrator   ~0000069

Fixed in next build

SkyCorp

2020-03-16 00:45

administrator   ~0000086

Game update r40 released!

Issue History

Date Modified Username Field Change
2019-10-27 20:28 BlakLite New Issue
2019-10-30 07:33 SkyCorp Status new => acknowledged
2019-10-30 07:33 SkyCorp Note Added: 0000060
2020-02-26 03:57 SkyCorp Status acknowledged => resolved
2020-02-26 03:57 SkyCorp Resolution open => fixed
2020-02-26 03:57 SkyCorp Fixed in Version => r40
2020-02-26 03:57 SkyCorp Note Added: 0000069
2020-03-16 00:45 SkyCorp Note Added: 0000086
2020-03-16 00:45 SkyCorp Status resolved => closed