View Issue Details

IDProjectCategoryView StatusLast Update
0000047The Underworld[All Projects] Bugpublic2020-02-15 01:14
ReporterSkyCorpAssigned To 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000047: Felicity / Hanako Typo
Description
I just noticed a typo very early on in the Dinoian chapter, it says Felicity where it should say Hanako, 
TagsNo tags attached.

Relationships

duplicate of 0000020 closed Name Typo 

Activities

SkyCorp

2019-12-16 09:37

administrator  

SkyCorp

2020-02-15 01:14

administrator   ~0000066

I think this was a dupe of 0000020 and already fixed.

Issue History

Date Modified Username Field Change
2019-12-16 09:37 SkyCorp New Issue
2019-12-16 09:37 SkyCorp File Added: Screenshot_20191214-022842.png
2020-01-13 03:59 SkyCorp Assigned To => SkyCorp
2020-01-13 03:59 SkyCorp Status new => confirmed
2020-02-15 01:14 SkyCorp Assigned To SkyCorp =>
2020-02-15 01:14 SkyCorp Status confirmed => closed
2020-02-15 01:14 SkyCorp Resolution open => duplicate
2020-02-15 01:14 SkyCorp Note Added: 0000066
2020-02-15 01:14 SkyCorp Relationship added duplicate of 0000020