View Issue Details

IDProjectCategoryView StatusLast Update
0000051The Underworld[All Projects] Bugpublic2020-03-09 23:51
ReporterSaphinaraAssigned To 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformSWFOS.OS Version.
Product Versionr39 
Target VersionFixed in Version 
Summary0000051: Permanently stuck at the bouncer after exiting The Pound
Description

I have completed every other part of the club quest, given the Catgirl Tea over and automatically changed into the new outfit, however when walking out the door, the bouncer drugs me and plays the usual scene but then I cannot leave in any direction as I'm not wearing a uniform and I can't continue past him either, so literally just stuck in the same place.

Steps To Reproduce

Get the Clothes after giving the Cat Girl Tea
Proceed towards The Pound Exit
Try to make it past Bouncer
Get Stuck

TagsNo tags attached.

Relationships

related to 0000015 closedSkyCorp Softlock at Pound's Bouncer 

Activities

Saphinara

2020-03-08 21:15

reporter   ~0000077

Added save attachment #6 to the report.

Saphinara

2020-03-08 21:46

reporter   ~0000078

Just used the debug menu to access the catgirl tf then walked over to The Pound and recreated the bug without having activated the quest this time.

SkyCorp

2020-03-09 23:51

administrator   ~0000079

Thank you for the report.

The bouncer will notice that you are a catgirl based on the G breast size drawing attention (that is the reason he won't let you out). The reason he won't let you in, is he will require you to remove all the disguise AND potions and leave them there.

Once back inside you can then shrink your breasts using the reduce cream in the vet room in the dungeon area, go back to Thornton, re-get the clothes pile, (exposure should now be 0) and leave.

I tested on r39 and it is possible if you follow the above steps -- but the bouncer is not very clear with his reasoning. The new upcoming build r40 makes the bouncer's rationale a bit more clear in-game to explain why he won't let you go into various places and (hopefully) hinting at what the player should do.

Issue History

Date Modified Username Field Change
2020-03-08 20:48 Saphinara New Issue
2020-03-08 21:15 Saphinara Note Added: 0000077
2020-03-08 21:46 Saphinara Note Added: 0000078
2020-03-09 23:48 SkyCorp Relationship added related to 0000015
2020-03-09 23:51 SkyCorp Status new => closed
2020-03-09 23:51 SkyCorp Resolution open => fixed
2020-03-09 23:51 SkyCorp Note Added: 0000079