View Issue Details

IDProjectCategoryView StatusLast Update
0000060The Underworld[All Projects] Bugpublic2020-07-06 02:25
ReporterzebrahouseAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionnot fixable 
PlatformMobile / APKOS.OS Version.
Product Versionr40 
Target VersionFixed in Version 
Summary0000060: Can't type anything to log in
Description

Anytime i try to type nothjnb enters into the login box, before i start it it says the app is for older andriods

Steps To Reproduce

Open the app

TagsNo tags attached.

Activities

SkyCorp

2020-07-06 02:07

administrator   ~0000096

Hmm, I've not seen this issue before. Can you post what type of phone, the android version, and ideally a screenshot of the error message? Does it happen as soon as it launches, without any interaction at all?

(The next build will be an entirely new stack so I imagine this will be fixed as part of that, but still curious as to what's going on.)

zebrahouse

2020-07-06 02:12

reporter   ~0000097

Ok so its only when I try to use my Samsung galaxy s6 tablets lkeyboard the error message saidnthatnits an outdated app and that it may not be supported. I didnt realize there was a vitural one in your app and that version works but not my tablets keyboard itself. The error stopped showing but still the only way I can type is through your virtual keyboard in app.

SkyCorp

2020-07-06 02:22

administrator   ~0000098

Ahhh, right! Kiry reminded me that there was a problem with Flash apps and Samsung keyboard software. Previously it was that typing didn't work at all, so I guess they have since then updated the app to show an error message instead of it just not working.

The workaround we discovered is to use the Google keyboard instead (gboard), or you can use the new virtual keyboard functionality implemented into the game. That was actually the most recent update, and for details you can see here: https://skycorp.global/2020/03/r40-1-virtual-keyboard-improvements-mobile/

The next engine may support samsung keyboard, but don't know yet.

zebrahouse

2020-07-06 02:24

reporter   ~0000099

Ok thank you j hope you have a wonderful day

SkyCorp

2020-07-06 02:25

administrator   ~0000100

No problem, you too!

Issue History

Date Modified Username Field Change
2020-07-06 01:46 zebrahouse New Issue
2020-07-06 02:07 SkyCorp Status new => feedback
2020-07-06 02:07 SkyCorp Note Added: 0000096
2020-07-06 02:12 zebrahouse Note Added: 0000097
2020-07-06 02:12 zebrahouse Status feedback => new
2020-07-06 02:22 SkyCorp Note Added: 0000098
2020-07-06 02:22 SkyCorp Status new => closed
2020-07-06 02:22 SkyCorp Resolution open => not fixable
2020-07-06 02:24 zebrahouse Note Added: 0000099
2020-07-06 02:25 SkyCorp Note Added: 0000100