View Issue Details

IDProjectCategoryView StatusLast Update
0000076The Underworld[All Projects] Bugpublic2021-08-16 23:52
ReporterSkyCorpAssigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Versionr41.3 
Summary0000076: Console cookie error on Account.php
Description

Does not appear to have any actual impact, but does generate a console error.

Uncaught TypeError: $.cookie is not a function

Apparently jquery deprecated the way they used to do cookies in favor of a new method (because of course they did)

https://stackoverflow.com/questions/18024539/jquery-cookie-is-not-a-function

Could also be because google is loaded before cookie?

TagsWebsite

Activities

SkyCorp

2021-08-16 23:52

administrator   ~0000116

Was actually because jquery was included multiple times

Issue History

Date Modified Username Field Change
2021-07-09 03:32 SkyCorp New Issue
2021-07-09 03:32 SkyCorp Tag Attached: Website
2021-07-09 03:32 SkyCorp Status new => confirmed
2021-08-16 23:52 SkyCorp Status confirmed => closed
2021-08-16 23:52 SkyCorp Resolution open => fixed
2021-08-16 23:52 SkyCorp Fixed in Version => r41.3
2021-08-16 23:52 SkyCorp Note Added: 0000116