View Issue Details

IDProjectCategoryView StatusLast Update
0000077The Underworld[All Projects] Bugpublic2021-08-16 23:53
ReporterSkyCorpAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Versionr41.3 
Summary0000077: Poll results stopped working
Description

Poll results no longer visible on old posts, ex: https://skycorp.global/2020/10/new-engine-in-development-patreon-international-currencies-poll/

Possibly due to jquery upgrade...?

Additional Information
Uncaught ReferenceError: $ is not defined
    pollRegraph https://skycorp.global/skyscript/poll.js:98
TagsNo tags attached.

Activities

SkyCorp

2021-08-16 23:53

administrator   ~0000117

Fixed

Issue History

Date Modified Username Field Change
2021-07-17 07:30 SkyCorp New Issue
2021-07-17 07:30 SkyCorp Status new => confirmed
2021-08-16 23:53 SkyCorp Status confirmed => closed
2021-08-16 23:53 SkyCorp Resolution open => fixed
2021-08-16 23:53 SkyCorp Fixed in Version => r41.3
2021-08-16 23:53 SkyCorp Note Added: 0000117