View Issue Details

IDProjectCategoryView StatusLast Update
0000096The UnderworldBugpublic2022-08-03 02:15
ReporterSkyCorp Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMobile / ChromeOS-OS Version-
Product Versionr41.6 
Summary0000096: Loading results in misconfigured mobile UI
Description

Loading a save file doesn't correctly setup the UI:

1) The first screen after load doesn't show map
2) The second+ screen shows:
...a) the map having rooms in incorrect / overlaid positions
...b) the map container itself being half-height
...c) the main gameplay text area seems to go too far down / collides with buttons

Workaround: Can be fixed by going into save menu and backing out. (But system menu doesn't fix this.)

Note - only happens from Load, does not happen via chapter skip.

Steps To Reproduce

Load save file from main menu

Additional Information

Discussion in discord in the lab (includes screenshots): https://discord.com/channels/341811890412060673/352249564071460874/996415362524512346

TagsNo tags attached.

Relationships

has duplicate 0000095 closed Infinite hp ----> broken map glitch 

Activities

SkyCorp

2022-07-13 00:03

administrator   ~0000151

[ Possibly same issue as what's happening in 0000095 ]

SkyCorp

2022-07-30 04:29

administrator   ~0000153

(Part 1 above of this is fixed)

SkyCorp

2022-08-03 02:15

administrator   ~0000155

Fixed in next build [Looks like previous fix for part 1 addresses all the things in part 2, as well]

Issue History

Date Modified Username Field Change
2022-07-13 00:02 SkyCorp New Issue
2022-07-13 00:02 SkyCorp Status new => confirmed
2022-07-13 00:03 SkyCorp Relationship added related to 0000095
2022-07-13 00:03 SkyCorp Note Added: 0000151
2022-07-13 00:06 SkyCorp Description Updated
2022-07-13 00:07 SkyCorp Description Updated
2022-07-30 04:29 SkyCorp Assigned To => SkyCorp
2022-07-30 04:29 SkyCorp Status confirmed => assigned
2022-07-30 04:29 SkyCorp Note Added: 0000153
2022-08-03 02:11 SkyCorp Relationship replaced has duplicate 0000095
2022-08-03 02:15 SkyCorp Assigned To SkyCorp =>
2022-08-03 02:15 SkyCorp Status assigned => resolved
2022-08-03 02:15 SkyCorp Resolution open => fixed
2022-08-03 02:15 SkyCorp Note Added: 0000155